Anet A8 Heizt nicht mehr richtig

Antworten
Freddyfreeze
Neuling
Beiträge: 2
Registriert: Do 7. Nov 2019, 20:21
Drucker: Anet A8
Slicer: Cura
Hat sich bedankt: 0
Danksagung erhalten: 0

Anet A8 Heizt nicht mehr richtig

#1

Beitrag von Freddyfreeze » Do 7. Nov 2019, 20:54

Hi Leute,
ich habe meinen a8 jetzt schon fast 2 Jahre und immer halt alles gut funktioniert aber seit kurzem heizt entweder das Hotend oder das Bed nicht richtig auf.
Das soll heißen, wenn ich das Bed auf zB. 65 Grad stelle heizt es problemlos auf schalte ich jetzt das Hotend dazu auf zB. 200 Grad dauert es sehr lange und pendelt sich bei ca. 190 Grad ein(steigt nicht weiter an). Schalte ich jetzt das Hotend als erstes ein, so heizt es auf die gewünschte Temperatur, als nächstes das Bed es heizt nicht mehr auf den Eingestellten Wert. Ich habe schon viel getestet zB. den Heizwiederstand ausgetauscht, das Netzteil ist auch okay.
Ich vermute das es am Mainboard liegt aber bin mir nicht sicher. Habt ihr einen Vorschlag was es seien könnte?
Danke schon mal für die Antworten

Benutzeravatar
Bill Dung
Unterstützer
Beiträge: 733
Registriert: Mo 6. Mär 2017, 12:01
Wohnort: Spreenhagen
Drucker: AM8, BDE, Tante R
Slicer: Simplify3D
Firmware: Marlin 2, Repetier
CAD - Software: OpenSCAD, Fusion 360
Hat sich bedankt: 52 Mal
Danksagung erhalten: 99 Mal

#2

Beitrag von Bill Dung » Do 7. Nov 2019, 21:00

Wie hast Du denn das Netzteil getestet? Für mich wirkt es wie ein Leistungseinbruch. Wenn es noch das Original-Netzteil ist, hast Du mit fast 2 Jahren schon eine gute Laufzeit gehabt, für so ein China Krabbeltischteil. ;)
Zynismus ist der geglückte Versuch, die Welt zu sehen, wie sie wirklich ist.

Müll kann man nicht trennen, der hat nur eine Silbe.

Benutzeravatar
riff-raff
Moderator
Beiträge: 896
Registriert: Do 19. Apr 2018, 14:35
Wohnort: Leipzig
Drucker: ANET A8, CoreXY
Slicer: Prusa Slic3r
Firmware: Marlin 2.0-bugfix
CAD - Software: F360, Inv, SW
Hat sich bedankt: 33 Mal
Danksagung erhalten: 81 Mal

#3

Beitrag von riff-raff » Do 7. Nov 2019, 22:44

Wie Bill würde ich hier auch auf ein defektes Netzteil tippen. Was mir aber viel mehr Sorgen machen würde ist, dass kein Schutzmechanismus (Thermal Runaway) greift und den Drucker abschaltet/resettet.
Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Freddyfreeze
Neuling
Beiträge: 2
Registriert: Do 7. Nov 2019, 20:21
Drucker: Anet A8
Slicer: Cura
Hat sich bedankt: 0
Danksagung erhalten: 0

#4

Beitrag von Freddyfreeze » Sa 9. Nov 2019, 11:21

Habe ein anderes Netzteil eingebaut also daran kann es nicht liegen

Benutzeravatar
red-orb
Moderator
Beiträge: 1941
Registriert: Di 27. Jun 2017, 08:06
Wohnort: Steinweiler
Drucker: Anet A2,NoName
Slicer: S3D, Slic3r
CAD - Software: FreCAD, Tinkercad
Hat sich bedankt: 41 Mal
Danksagung erhalten: 190 Mal

#5

Beitrag von red-orb » Mo 11. Nov 2019, 09:48

Welche Leistungswerte haben die von Dir eingesetzen Netzteile?
Gruß Kai

"Do what I do. Hold tight and pretend it’s a plan!"

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag