Wellen in der Z Achse

Probleme mit dem Druckbild, Betthaftung oder Filament selbst? Hier rein!
Antworten
Milano
Neuling
Beiträge: 32
Registriert: Fr 9. Feb 2018, 22:26
Wohnort: Deutschland
Drucker: Anycubic 3D
Slicer: Simplify3D
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

Wellen in der Z Achse

#1

Beitrag von Milano » Mi 25. Sep 2019, 15:31

Hallo, ich habe schon fleißig gegoogelt aber habe mein Problem nicht finden können. Wie auf dem Foto zu erkennen ist, habe ich in der Z Achse einen Bruch "Wellen" die nach oben hin verlaufen. Das Problem habe ich schon etwas länger, darauf hin habe ich meinen Drucken General überholt aber ohne Verbesserung.

Ich habe einen Anycubic I3 Mega mit einen E35V Hotend und sonst auch keine Erweiterungen angebracht.

Habt ihr eventuell einen Hinweis wo ich ansetzen kann um das Problem zu lösen ?!.

Ein Druck ist mit PLA ( Blaue Benchy ) und das andere PETG ( Rot ).
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
th33xitus
Admin
Beiträge: 3456
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 139 Mal
Danksagung erhalten: 454 Mal

#2

Beitrag von th33xitus » Mi 25. Sep 2019, 15:53

Was genau darf man nun unter "general überholt" verstehen? Was wurde alles kontrolliert oder verändert?

Was ist denn ein "E35V Hotend"?

Ein blaues Benchy ist übrigens für meine Augen auf keinem der beiden Bilder zu sehen.
Falsches Bild hochgeladen?

Wie war das Benchy auf dem Druckbett orientiert?
Bug nach rechts/links? Oder wie?

Milano
Neuling
Beiträge: 32
Registriert: Fr 9. Feb 2018, 22:26
Wohnort: Deutschland
Drucker: Anycubic 3D
Slicer: Simplify3D
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

#3

Beitrag von Milano » Mi 25. Sep 2019, 16:53

Kleine Farb-Schwäche :-) Ich meinte das das Lilane Benchy.

Ich meinte mit E35V eigentlich das normale Standart Hotend was beim I3 Mega mitgeliefert wird, habe ich mich wohl falsch ausgedrückt.

Die defekte Stelle war bei direkter Draufsicht zu sehen. Sprich ich Sitze direkt vor dem Bedienfeld und schaue auf die Stelle.

Ich habe den I3 Mega bis auf den Unteren Aufbau alles einmal gelöst, sauber gemacht, Teile gefettet, Schrauben neu nachgezogen, neue Riemen, Stecker neu Verbunden, Bett neu ausgemessen, Höhe von der Linken Säule und Rechten Säule via Messschieber nachgemessen und angepasst. Das wars so zum größten Teil.

Benutzeravatar
riff-raff
Unterstützer
Beiträge: 811
Registriert: Do 19. Apr 2018, 14:35
Wohnort: Leipzig
Drucker: ANET A8, CoreXY
Slicer: Prusa Slic3r
Firmware: Marlin 2.0-bugfix
CAD - Software: F360, Inv, SW
Hat sich bedankt: 33 Mal
Danksagung erhalten: 71 Mal

#4

Beitrag von riff-raff » Mi 25. Sep 2019, 22:57

Die Riemen sind fest und gespannt?
Bei manueller Z-Fahrt eiern die Trapezgewindespindeln oder bewegt sich der Druckkopf in X-Richtung vor und zurück?

Off Topic: Das ist das coolste Benchy-Boat was ich bisher gesehen hab, ein echter Wellenbrecher :lol:
Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Milano
Neuling
Beiträge: 32
Registriert: Fr 9. Feb 2018, 22:26
Wohnort: Deutschland
Drucker: Anycubic 3D
Slicer: Simplify3D
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

#5

Beitrag von Milano » Sa 28. Sep 2019, 00:12

Die Riemen sind fest, habe ich extra neu gespannt. Mit dem Trapezgewindespindeln habe ich noch nicht beobachtet, werde ich aber beobachten beim nächstens mal. Zurzeit quält mich ehr der Teflon Schlauch der ständig nach 10 Minuten Drucken mit PETG verstopft ist. Probleme über Probleme :-)

Antworten