Anet A8 Filament derangiert beim Einfädeln

Bereich für alle Prusa und prusa-ähnlichen Maschinen!
Antworten
Fbl799
Neuling
Beiträge: 12
Registriert: Mi 14. Aug 2019, 16:50
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

Anet A8 Filament derangiert beim Einfädeln

#1

Beitrag von Fbl799 » Mi 14. Aug 2019, 17:08

Moin,
bin neu, hier im Forum und in der 3D Druckerei...;-)
Ohne schrauben geht es nicht, die Erfahrung habe ich zu allererst gemacht.
Gestern wurde der Temperaturfühler getauscht, hat soweit brauchbar geklappt, habe dabei den Extruder abgenommen und auch die Druckdüse gesäubert.
Nach dem Zusammenbau habe ich jetzt folgendes Problem, an dem ich seit zwei Tagen erfolglos herumlaboriere:

Bild

Beim Einfädeln kommt das Filament vom Weg ab und landet permant (ausnahmslos) neben der Führungsrolle, das nervt...

Wäre schöne wenn jetzt jemand eine Idee zur Lösung dieser Nummer hat sonst bliebe als Ausweg für den Drucker nur noch der Balkon...;-)

Vielen Dank im Voraus

Michael

Fbl799
Neuling
Beiträge: 12
Registriert: Mi 14. Aug 2019, 16:50
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#2

Beitrag von Fbl799 » Mi 14. Aug 2019, 18:28

...nachdenken, genau schauen, verstehen...
Dinge, die helfen können, im täglichen Leben.

Diese Nummer scheint gelöst (habe inzwischen der massiven Probleme mehrere...)

Jedenfalls habe ich beim genauer Hinsehen feststellen müssen, dass Führungsrolle und "Hotendzuführungsloch" nicht flüchtig zueinander stehen. Also den Hotendhalteklotz so weit wie möglich (so, dass sich der Extruder noch anschrauben lässt) nach vorne geschoben und siehe da, das scheint zumindest wieder hinzuhauen. Warum ich zwei Tage zu dieser Erkenntnis brauchte, keine Ahnung...;-)

Bild

Schönen Gruß bis demnächst in diesen Hallen

Michael

Benutzeravatar
th33xitus
Admin
Beiträge: 3273
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#3

Beitrag von th33xitus » Mi 14. Aug 2019, 18:29

Die Lösung ist simpel:
Die untere Hälfte des Extruders ist falsch herum angebaut. Ich bin gerade mobil online so kann ich dir leider keine großartigen Erklärungen mit Screenshot liefern aber bau das untere Teil durch das das Filament geführt wird ab und drehe es so, dass die rundliche Aussparung Richtung Schrittmotor zeigt.

EDIT:
Okay ich sehe du hast das fehlerhafte Bauteil gefunden. Aber den Fehler nicht korrekt korrigiert. Verschiebe es nicht nach vorne sondern drehe es 180° auf der Horizontalachse.

EDIT2:
Hier ein Foto im ausgebauten Zustand aber in richtiger Orientierung zueinander:
IMG_20190814_183305.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Fbl799
Neuling
Beiträge: 12
Registriert: Mi 14. Aug 2019, 16:50
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#4

Beitrag von Fbl799 » Mi 14. Aug 2019, 18:34

Uiiiii, das hatte ich überhaupt nicht auf dem Zettel, da werde ich später nochmal bei gehen! Danke so weit! :-)

Fbl799
Neuling
Beiträge: 12
Registriert: Mi 14. Aug 2019, 16:50
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#5

Beitrag von Fbl799 » Mi 14. Aug 2019, 22:59

...und es war tatsächlich simpel, hätte man (man ja, ich nicht...;-) schon an der Symetrie erkennen können. Manchmal erwächst aus einem Brett vorm Kopp ein Balken, Besten Dank nochmals! :-)

th33xitus hat geschrieben:
Mi 14. Aug 2019, 18:29
Die Lösung ist simpel:
Die untere Hälfte des Extruders ist falsch herum angebaut. Ich bin gerade mobil online so kann ich dir leider keine großartigen Erklärungen mit Screenshot liefern aber bau das untere Teil durch das das Filament geführt wird ab und drehe es so, dass die rundliche Aussparung Richtung Schrittmotor zeigt.

EDIT:
Okay ich sehe du hast das fehlerhafte Bauteil gefunden. Aber den Fehler nicht korrekt korrigiert. Verschiebe es nicht nach vorne sondern drehe es 180° auf der Horizontalachse.

EDIT2:
Hier ein Foto im ausgebauten Zustand aber in richtiger Orientierung zueinander:
IMG_20190814_183305.jpg

Antworten