ANET AM8 - SKR V1.3 - Heizbettleistung unzureichend (aufgrund falscher PID settings)

Antworten
Tom0906
Bronze - Mitglied
Beiträge: 84
Registriert: Do 23. Mär 2017, 08:55
Wohnort: Österreich
Drucker: ANET A8 -> AM8
Slicer: Cura 4.2.1.
Firmware: Marlin 2.0 Bugfix
CAD - Software: Thinkercad
Hat sich bedankt: 17 Mal
Danksagung erhalten: 1 Mal

ANET AM8 - SKR V1.3 - Heizbettleistung unzureichend (aufgrund falscher PID settings)

#1

Beitrag von Tom0906 » Mo 12. Aug 2019, 09:47

Hallo,

ich haben einen Anet A6 umgebaut zu einem AM8. Am Wochenende habe ich ein Upgrade auf ein SKR V1.3 gemacht. Läuft alles einwandfrei soweit bis auf das Heizbett.

Das Heizbett wurde direkt ohne Mosfet am SKR V1.3 angeschlossen wie vorgesehen (Anschluss BED), Verpolung ist ausgeschlossen. Temperatursensor funktioniert, er zeigt die richtige Temperatur an.

Wenn ich nun das Heizbett aufheize geht das extrem langsam. Das SKR schafft es mit Müh und Not das Bett auf 40° zu heizen, dannach zieht die Firmware (Marlin 2.0) die Notbremse da es zu lange dauert um ein weiteres Grad zu erreichen. Marlin Temperatur Setup ist Standard, habs nicht angegriffen. Es schaut für mich aus als ob zu wenig Leistung zur Verfügung steht. Mit dem orginal Anet Board hats aber funktioniert.

Irgendwer eine Idee an was das liegen kann? Heute Abend kommen 2 Mosfets an, ich versuche dann die zu verwenden, wenn das nicht funktioniert kann's nur mehr am Netzteil liegen oder?

mfg
Tom
Zuletzt geändert von Tom0906 am Mo 12. Aug 2019, 12:24, insgesamt 1-mal geändert.
Meine Druckumgebung: A8 umgebaut auf AM8, SKR V1.3, Marlin 2.0, Boden Extruder, E3D Clone, BLTouch, TMC2130 im SPI Mode, LCD12864, Glasplatte als Druckoberfläche, Janbex PLA Filamente @ 210°/60°, Octoprint 0.16.0.

Benutzeravatar
th33xitus
Admin
Beiträge: 3273
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#2

Beitrag von th33xitus » Mo 12. Aug 2019, 10:01

Hast du ein Multimeter? Kannst ja mal beim Aufheizvorgang die Spannung am Ausgang vom Netzteil messen.

Füll doch bitte zusätzlich dein Profil noch komplett aus: viewtopic.php?f=10&p=27515#p6228

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
riff-raff
Unterstützer
Beiträge: 758
Registriert: Do 19. Apr 2018, 14:35
Wohnort: Leipzig
Drucker: ANET A8, CoreXY
Slicer: Prusa Slic3r
Firmware: Marlin 2.0-bugfix
CAD - Software: Fusion360, Inventor
Hat sich bedankt: 30 Mal
Danksagung erhalten: 64 Mal

#3

Beitrag von riff-raff » Mo 12. Aug 2019, 10:06

Welchen Thermistor hast du konfiguriert?
Für die Standard-ANET-Teile wäre folgendes korrekt:

Code: Alles auswählen

#define TEMP_SENSOR_0 5
#define TEMP_SENSOR_BED 5
Hast du mittlerweile PID-Regelung fürs Heizbett aktiv?

Code: Alles auswählen

  // ANET A8
  // original Bed + 0.3mm Heat conducting into 4mm borosilicate (PID-Autotune: M303 E-1 S60 C5):
  #define DEFAULT_bedKp 295.00
  #define DEFAULT_bedKi 35.65
  #define DEFAULT_bedKd 610.21
Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Tom0906
Bronze - Mitglied
Beiträge: 84
Registriert: Do 23. Mär 2017, 08:55
Wohnort: Österreich
Drucker: ANET A8 -> AM8
Slicer: Cura 4.2.1.
Firmware: Marlin 2.0 Bugfix
CAD - Software: Thinkercad
Hat sich bedankt: 17 Mal
Danksagung erhalten: 1 Mal

#4

Beitrag von Tom0906 » Mo 12. Aug 2019, 11:26

Du bist schnell und gut riff-raff, Danke!

meine Sensoren sind beide auf 1 eingestellt:
1 : 100k thermistor - best choice for EPCOS 100k (4.7k pullup)


Meine PID Settings sind wie folgt:
#define DEFAULT_bedKp 10.00
#define DEFAULT_bedKi .023
#define DEFAULT_bedKd 305.4

Was stellen diese Werte denn im Detail ein bzw was bewirken die im Detail? kannst du mir das einfach erklären?
Meine Druckumgebung: A8 umgebaut auf AM8, SKR V1.3, Marlin 2.0, Boden Extruder, E3D Clone, BLTouch, TMC2130 im SPI Mode, LCD12864, Glasplatte als Druckoberfläche, Janbex PLA Filamente @ 210°/60°, Octoprint 0.16.0.

Benutzeravatar
th33xitus
Admin
Beiträge: 3273
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#5

Beitrag von th33xitus » Mo 12. Aug 2019, 12:02

Warum stehen die Thermistoren auf 1 ?
Mit der jeweiligen Zahl weist du den Thermistoren eine Thermistortabelle zu.
In den Thermistortabellen stehen die für den jeweiligen Thermistor passenden ADC Werte.

Nutzt du jetzt für einen Thermistor die falsche Tabelle, so ermittelt die Firmware zwangsweise falsche bzw u.U stark abweichende Temperaturen.
Wenn es dich interessiert kannst du dir ja mal die Tabellen anschauen:
Deine aktuell gewählte Tabelle: https://github.com/MarlinFirmware/Marli ... mistor_1.h
Die Tabelle die du eigentlich hättest wählen sollen: https://github.com/MarlinFirmware/Marli ... mistor_5.h

Vorausgesetzt natürlich, dein Thermistor wurde nicht getauscht etc.


Die Werte beim PID-Tuning stellen die P-, I- und D-Anteile des Reglers dar. Einfach gesprochen sagen diese Werte deiner Elektronik wie sie sich genau zu verhalten hat bei der Temperaturregelung. Wirklich einfacher kann man das kaum erklären wenn man nicht tiefer in die Regelungstechnik einsteigen will.


PS: Ich erinnere noch einmal an die zusätzlichen Profilfelder die vorteilhaft sind auszufüllen ;)

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Tom0906
Bronze - Mitglied
Beiträge: 84
Registriert: Do 23. Mär 2017, 08:55
Wohnort: Österreich
Drucker: ANET A8 -> AM8
Slicer: Cura 4.2.1.
Firmware: Marlin 2.0 Bugfix
CAD - Software: Thinkercad
Hat sich bedankt: 17 Mal
Danksagung erhalten: 1 Mal

#6

Beitrag von Tom0906 » Mo 12. Aug 2019, 12:15

Hallo,

erstmal Danke für die Hilfe, wieder einmal. Manchmal sieht man die Bäume vor lauter Wald nicht... Marlin 2.0 hatte ich von Grund auf neu konfiguriert. Ich konnte keine Standard Einstellungen umkopieren da ich keine dieser Einstellungen kompilieren konnte, somit hab ich von 0 angefangen und dabei scheinen sich einige Fehler eingeschlichen zu haben. Ich kontrolliere das heute Abend noch einmal.

Hab jetzt schon mal gesehen dass ich gar keinen Sensor für das Heizbett konfiguriert hatte. Ist mir auch nicht aufgefallen da Marlin trotzdem einen korrekten Temperaturwert angezeigt hat... So schleichen sich die Denkfehler bei mir ein. Daher nochmals ein grosses Danke an euch für eure Hilfe.

Hab auch schnell mein Profil geupdatet incl. Signatur :)

Hab auch den Titel entsprechend geändert, wenn jemand mal das selbe "dumme" Problem hat.

mfg
Meine Druckumgebung: A8 umgebaut auf AM8, SKR V1.3, Marlin 2.0, Boden Extruder, E3D Clone, BLTouch, TMC2130 im SPI Mode, LCD12864, Glasplatte als Druckoberfläche, Janbex PLA Filamente @ 210°/60°, Octoprint 0.16.0.

Borg
Silver - Mitglied
Beiträge: 501
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 49 Mal

#7

Beitrag von Borg » Mo 12. Aug 2019, 15:55

Nach einem Board-Wechsel mit einem frischen Marlin hatte ich auch Probleme, mit dem Bett auf Temperatur zu kommen. Die Standard-PID-Werte waren völlig ungeeignet für mein Bett. Nach einem PID-Tuning (vom Bett) lief es dann wieder problemlos.

Achte mal beim Aufheizen auf die LED an der Bettunterseite. Beim Aufheizen sollte sie erst mal dauerleuchten. Erst kurz vor der Zieltemperatur sollte es in blinken übergehen (also reduziert heizen). Blinkt es schon deutlich früher, ist ein PID-Tuning dringend anzuraten.
Was stellen diese Werte denn im Detail ein bzw was bewirken die im Detail? kannst du mir das einfach erklären?
Die Parameter beschreiben im Prinzip, wie träge das System reagiert. Also wie lange es nach dem ein-/ausschalten dauert, bis es wirklich wärmer/kälter wird. Eine bessere Erklärung wäre kompliziert (kannst ja mal PID-Regelung googlen). Im Detail muss man das zum Glück nicht verstehen. :D

Tom0906
Bronze - Mitglied
Beiträge: 84
Registriert: Do 23. Mär 2017, 08:55
Wohnort: Österreich
Drucker: ANET A8 -> AM8
Slicer: Cura 4.2.1.
Firmware: Marlin 2.0 Bugfix
CAD - Software: Thinkercad
Hat sich bedankt: 17 Mal
Danksagung erhalten: 1 Mal

#8

Beitrag von Tom0906 » Di 13. Aug 2019, 06:50

Guten morgen,

kurzes Update zu meinem Heizbett Problem mit dem SKR V1.3. Nach dem anpassen der PID Settings kam ich mit Müh und Not auf 50°. Es schaut aus als ob der verbaute Mosfet am SKR V1.3 zu wenig Saft ausspuckt um das originale Anet A8 Heizbett auf Temperatur zu bringen. Dachte mir schon sowas in der Richtung. Ein Shop hatte dazu schon angemerkt dass man einen Mosfet verbauen sollte wenn die Leistung nicht reicht. Hab gestern einen Mosfet für das Heizbett nachgerüstet und siehe da, es wird warm :) Bei der Gelegenheit hab ich gleich einen Filament Sensor mit eingebaut, wenn schon denn schon. Den werde ich heute mal antesten und schauen wie das so läuft :) Dazu mehr dann in einem eigenen Thread.

mfg
Tom
Meine Druckumgebung: A8 umgebaut auf AM8, SKR V1.3, Marlin 2.0, Boden Extruder, E3D Clone, BLTouch, TMC2130 im SPI Mode, LCD12864, Glasplatte als Druckoberfläche, Janbex PLA Filamente @ 210°/60°, Octoprint 0.16.0.

Benutzeravatar
riff-raff
Unterstützer
Beiträge: 758
Registriert: Do 19. Apr 2018, 14:35
Wohnort: Leipzig
Drucker: ANET A8, CoreXY
Slicer: Prusa Slic3r
Firmware: Marlin 2.0-bugfix
CAD - Software: Fusion360, Inventor
Hat sich bedankt: 30 Mal
Danksagung erhalten: 64 Mal

#9

Beitrag von riff-raff » Di 13. Aug 2019, 08:23

Der MOSFET des Boards sollte 145 Watt bringen, was dicke für das ANET MK3 Hotbed reichen sollte. Ein Defekt kann natürlich nicht ausgeschlossen werden, mit einem Externen umschiffst du das Problem nur. Ich würde versuchen den Mosfet auf dem Board zu tauschen; passendes Lötequipment vorausgesetzt.
Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Tom0906
Bronze - Mitglied
Beiträge: 84
Registriert: Do 23. Mär 2017, 08:55
Wohnort: Österreich
Drucker: ANET A8 -> AM8
Slicer: Cura 4.2.1.
Firmware: Marlin 2.0 Bugfix
CAD - Software: Thinkercad
Hat sich bedankt: 17 Mal
Danksagung erhalten: 1 Mal

#10

Beitrag von Tom0906 » Di 13. Aug 2019, 10:07

Ich würde nochmal einen Anlauf nehmen und die PID für meine Anwendung ermitteln. Hab dazu folgende Anleitung gefunden. Macht das Sinn?
https://plastikjunkies.de/pid-tuning-ko ... -heizbett/
Meine Druckumgebung: A8 umgebaut auf AM8, SKR V1.3, Marlin 2.0, Boden Extruder, E3D Clone, BLTouch, TMC2130 im SPI Mode, LCD12864, Glasplatte als Druckoberfläche, Janbex PLA Filamente @ 210°/60°, Octoprint 0.16.0.

Benutzeravatar
riff-raff
Unterstützer
Beiträge: 758
Registriert: Do 19. Apr 2018, 14:35
Wohnort: Leipzig
Drucker: ANET A8, CoreXY
Slicer: Prusa Slic3r
Firmware: Marlin 2.0-bugfix
CAD - Software: Fusion360, Inventor
Hat sich bedankt: 30 Mal
Danksagung erhalten: 64 Mal

#11

Beitrag von riff-raff » Di 13. Aug 2019, 10:15

Die PID-Werte sind individuell für jedes Heizbett und jedes Setup, also JA es ist sehr sinnvoll das für sein Setup zu ermitteln.
Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Borg
Silver - Mitglied
Beiträge: 501
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 49 Mal

#12

Beitrag von Borg » Di 13. Aug 2019, 15:49

Bin ich im falschen Film?
Da schreibt man dir zig mal, du sollst ein PID-Tuning machen. Und du verbaust erst mal zusätzliche MOSFETs, und fragst dann, ob du vielleicht doch mal ein PID-Tuning machen solltest...

Und noch ein Hinweis am Rande: wenn MOSFETs kaputt gehen, werden sie in der Regel leitend, und nicht hochohmig. Die daran angeschlossene Heizung heizt also unkontrolliert immer weiter. Marlin kann dann nur noch einen Warnton ausgeben (wenn es richtig konfiguriert ist), aber nicht abschalten.
Schaltet man hinter den MOSFET noch einen weiteren MOSFET, quadriert man damit direkt seine Ausfallwahrscheinlichkeit.

Und nur weil der neue MOSFET einen größeren Kühlkörper hat, muss er nicht besser sein als der auf dem Mainboard.

Benutzeravatar
th33xitus
Admin
Beiträge: 3273
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#13

Beitrag von th33xitus » Di 13. Aug 2019, 15:58

In Beitrag #8 hat er ja scheinbar zumindest schon ein mal ein PID-Tuning gemacht... allerdings ist folgende Frage offen:
Wurden jetzt nachträglich die richtige(ren) Thermistortabellen in die Config eingetragen?
Wenn das wieder nicht der Fall ist, dann ist das Vorhaben jedenfalls vorerst ebenfalls sinnfrei.

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Borg
Silver - Mitglied
Beiträge: 501
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 49 Mal

#14

Beitrag von Borg » Di 13. Aug 2019, 17:26

th33xitus hat geschrieben:
Di 13. Aug 2019, 15:58
In Beitrag #8 hat er ja scheinbar zumindest schon ein mal ein PID-Tuning gemacht...
Für mich klingt das eher so, als hätte er irgendwelche Werte genommen, die er im Internet gefunden hat.

Benutzeravatar
riff-raff
Unterstützer
Beiträge: 758
Registriert: Do 19. Apr 2018, 14:35
Wohnort: Leipzig
Drucker: ANET A8, CoreXY
Slicer: Prusa Slic3r
Firmware: Marlin 2.0-bugfix
CAD - Software: Fusion360, Inventor
Hat sich bedankt: 30 Mal
Danksagung erhalten: 64 Mal

#15

Beitrag von riff-raff » Di 13. Aug 2019, 17:30

Ich hatte die Standardwerte der ANET A8 Musterkonfiguration von Marlin verlinkt. Diese sind schonmal ein besserer Ausgangswert als was ursprünglich verwendet wurde. Das Thema Thermistoren steht immer noch im Raum; ob ein Tuning durchgeführt wurde, keine Ahnung.
Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Tom0906
Bronze - Mitglied
Beiträge: 84
Registriert: Do 23. Mär 2017, 08:55
Wohnort: Österreich
Drucker: ANET A8 -> AM8
Slicer: Cura 4.2.1.
Firmware: Marlin 2.0 Bugfix
CAD - Software: Thinkercad
Hat sich bedankt: 17 Mal
Danksagung erhalten: 1 Mal

#16

Beitrag von Tom0906 » Di 13. Aug 2019, 17:58

Thermistoren wurden richtig eingetragen, natürlich. Ich halte mich an eure Ratschläge :)

Ich hab folgendes gemacht: Ich hab mir die Marlin Configuration im entsprechenden Ordner für den A8 angeschaut und dort die entsprechenden Thermistoren und PID Werte für den Extruder und das Heatbed eingetragen. Dannach hab ich Marlin neu kompiliert, Failsafe Settings eingelesen am Display, das holt die Werte aus der Firmware in den EEprom. Danach gespeichert und das Heizbett aufgeheizt. Dauert einfach viel zu lange... Das ging mit den originalen Anet Board schneller.

@Borg: Du bist nicht im falschen Film, du hast nur die Zeitlinie der Konversation nicht richtig mitverfolgt. Die Idee mit dem PID Tuning hatte ich heute morgen, die Idee mit den falschen PID's in meiner Firmware kam gestern Nachmittag vom Forum hier. Meine Lösung war gestern Abend nachdem ich diese richtiggestellt hatte einen Mosfet einzubauen um damit ein schneller heizendes Heatbed zu bekommen.

PID Tuning mache ich heute oder morgen Abend, dann schaun wir mal wie weit ich mit den Werten in der Firmware daneben liege.

Wieder mal Danke für eure Hilfe.
Meine Druckumgebung: A8 umgebaut auf AM8, SKR V1.3, Marlin 2.0, Boden Extruder, E3D Clone, BLTouch, TMC2130 im SPI Mode, LCD12864, Glasplatte als Druckoberfläche, Janbex PLA Filamente @ 210°/60°, Octoprint 0.16.0.

Tom0906
Bronze - Mitglied
Beiträge: 84
Registriert: Do 23. Mär 2017, 08:55
Wohnort: Österreich
Drucker: ANET A8 -> AM8
Slicer: Cura 4.2.1.
Firmware: Marlin 2.0 Bugfix
CAD - Software: Thinkercad
Hat sich bedankt: 17 Mal
Danksagung erhalten: 1 Mal

#17

Beitrag von Tom0906 » Do 15. Aug 2019, 13:08

Eben erledigt, waren doch gefühlt erhebliche Abweichungen. Ich kompiliere mal und teste das...
Connecting...
Printer is now online.
>>>m106
SENDING:M106
>>>M303 E-0 S230 C8
SENDING:M303 E-0 S230 C8
PID Autotune start
bias: 223 d: 31 min: 224.00 max: 231.25
bias: 235 d: 19 min: 223.00 max: 231.25
bias: 233 d: 21 min: 229.00 max: 231.25 Ku: 23.77 Tu: 41.67
Classic PID
Kp: 14.26 Ki: 0.68 Kd: 74.28
bias: 230 d: 24 min: 229.00 max: 231.25 Ku: 27.16 Tu: 32.33
Classic PID
Kp: 16.30 Ki: 1.01 Kd: 65.85
bias: 228 d: 26 min: 229.00 max: 231.25 Ku: 29.43 Tu: 30.27
Classic PID
Kp: 17.66 Ki: 1.17 Kd: 66.80
bias: 228 d: 26 min: 229.00 max: 231.25 Ku: 29.43 Tu: 31.23
Classic PID
Kp: 17.66 Ki: 1.13 Kd: 68.93
bias: 229 d: 25 min: 229.00 max: 231.25 Ku: 28.29 Tu: 32.67
Classic PID
Kp: 16.98 Ki: 1.04 Kd: 69.33
bias: 229 d: 25 min: 229.00 max: 231.25 Ku: 28.29 Tu: 33.79
Classic PID
Kp: 16.98 Ki: 1.00 Kd: 71.71
PID Autotune finished! Put the last Kp, Ki and Kd constants from below into Configuration.h
#define DEFAULT_Kp 16.98
#define DEFAULT_Ki 1.00
#define DEFAULT_Kd 71.71
>>>M303 E-1 S60 C8
SENDING:M303 E-1 S60 C8
PID Autotune start
bias: 116 d: 116 min: 59.62 max: 60.32
bias: 110 d: 110 min: 59.80 max: 60.32
bias: 101 d: 101 min: 59.80 max: 60.19 Ku: 663.54 Tu: 16.82
No overshoot
Kp: 132.71 Ki: 15.78 Kd: 743.87
bias: 101 d: 101 min: 59.80 max: 60.16 Ku: 719.69 Tu: 17.14
No overshoot
Kp: 143.94 Ki: 16.80 Kd: 822.22
bias: 100 d: 100 min: 59.80 max: 60.20 Ku: 640.31 Tu: 17.62
No overshoot
Kp: 128.06 Ki: 14.54 Kd: 752.07
bias: 101 d: 101 min: 59.80 max: 60.16 Ku: 719.69 Tu: 17.62
No overshoot
Kp: 143.94 Ki: 16.34 Kd: 845.30
bias: 96 d: 96 min: 59.80 max: 60.16 Ku: 684.06 Tu: 16.98
No overshoot
Kp: 136.81 Ki: 16.12 Kd: 774.22
bias: 101 d: 101 min: 59.64 max: 60.16 Ku: 497.78 Tu: 17.94
No overshoot
Kp: 99.56 Ki: 11.10 Kd: 595.28
PID Autotune finished! Put the last Kp, Ki and Kd constants from below into Configuration.h
#define DEFAULT_bedKp 99.56
#define DEFAULT_bedKi 11.10
#define DEFAULT_bedKd 595.28
Meine Druckumgebung: A8 umgebaut auf AM8, SKR V1.3, Marlin 2.0, Boden Extruder, E3D Clone, BLTouch, TMC2130 im SPI Mode, LCD12864, Glasplatte als Druckoberfläche, Janbex PLA Filamente @ 210°/60°, Octoprint 0.16.0.

Benutzeravatar
th33xitus
Admin
Beiträge: 3273
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#18

Beitrag von th33xitus » Do 15. Aug 2019, 18:15

Am besten nimmst du, wenn du solche Dinge postest, das Code-Tag und kein Zitier-Tag ;)

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Antworten