ABL mit BLtouch levelt nicht

Probleme mit dem Druckbild, Betthaftung oder Filament selbst? Hier rein!
Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

ABL mit BLtouch levelt nicht

#1

Beitrag von HaxenJo » Di 4. Jun 2019, 13:05

Einen guten Tag den Wissenden und den Suchenden.
Die Zeit wird zeigen, ob ich hier in dieser Rubrik richtig bin mit meinem Thema.

Ich habe meinen Anet A6 mit einem BL-touch ausgerüstet. Verkabelung und configuration.h scheinen richtig zu sein, denn er findet seine Positionen, fährt seine 9 Messpunkte ab und der Z-Abstand zum Bett ist 0,05 mm. (alles ist vom Display aus zu steuern)

Auch mit Octoprint sind diese Funktionen abrufbar. Die Messwerte werden angezeigt und auch grafisch dargestellt. (Das Bett ist auf 0,1 mm genau ausgerichtet).
Im Cura 4.1.0-Startcode ist der G29-Code eingegeben und wird auch ausgeführt.

Jetzt passiert folgendes:

Druck des Testquaders 30x30x5 in der Mitte des Bettes - Aneta druckt - ohne sicht-und hörbares Nachregeln in der Z-Achse

Interessanter wird es bei Drucken, bei dem im Layer abgesetzt werden muss

Druck des Testquaders 30x30x5 mit einem Loch in der Mitte (gleiches beim beliebten 20mm-Klötzchen mit Loch) - Anet verirrt sich schon beim 1. Layer. Druckt mal hier ein Würstchen, dann mal da. An neuralgischen Punkten fängt die Z-Achse an zu "knurren" und sich in Minischritten zu heben um sich dann an neuer Stelle wieder abzusenken (auch "knurrend" langsam). Dabei setzt Aneta an diesen Stellen kleine Filamenthäufchen.

Druck eines "Spinnennetzes" zur Überprüfung der ABL-Funktion - Aneta druckt, ohne den Z-Abstand nachzuregeln, einen Bereich perfekt, den anderen aber in die Luft. - um dann wieder mit dem Knurren und den Häufchen anzufangen.

Kann mir hier jemand helfen?

Sind das zwei getrennte Symptome? 1xZ-Sprung und 1xABL?
Beitrag gedruckt auf Anet A6

Benutzeravatar
th33xitus
Admin
Beiträge: 3272
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#2

Beitrag von th33xitus » Di 4. Jun 2019, 13:28

Wenn du den Z-Hop mal deaktivierst sodass dieser im GCode nicht mehr vorhanden ist, kannst du diesen schon einmal ausschließen als Symptom.
Das wäre nun mein erster Ratschlag einfach um es einzugrenzen und evtl. ausschließlich auf ein ABL-Problem einzugrenzen.

Ich verschieb das Thema aber mal vorerst in den Druckproblem-Bereich.
"Octoprint / Repetier Server / Sonstige" ist da nicht so ganz die richtige Sektion.

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
lixxbox
Super Moderator
Beiträge: 1303
Registriert: Mi 25. Jan 2017, 15:12
Wohnort: Koblenz
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix2.x
CAD - Software: Fusion360
Hat sich bedankt: 50 Mal
Danksagung erhalten: 104 Mal

#3

Beitrag von lixxbox » Di 4. Jun 2019, 14:29

HaxenJo hat geschrieben:
Di 4. Jun 2019, 13:05
[...] ohne sicht-und hörbares Nachregeln in der Z-Achse
Berühre eine Z-Kupplung leicht mit dem Zeigefinger.
Du spürst dann, ob eine Korrektur stattfindet.
Finde ich persönlich einfacher.
Begriffe unklar? Schaut mal im Glossar vorbei.
Druckobjekte zur Kalibrierung / Fehleranalyse
Nutzt die Bedankenfunktion bei hilfreichen Antworten.
👍

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#4

Beitrag von HaxenJo » Di 4. Jun 2019, 15:46

Z-Sprung deaktiviert - knurren weg. Der Z-Sprung (1mm) wird extrem langsam (Microsteps???) ausgeführt. Die entstehenden Haufen kommen vom Nachsickern.

Auch bei Berührung ist kein Nachregeln der Z-Achse erkennbar. Aneta druckt halt in die Luft, wenn das Bett schief ist.
Beitrag gedruckt auf Anet A6

Benutzeravatar
th33xitus
Admin
Beiträge: 3272
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#5

Beitrag von th33xitus » Di 4. Jun 2019, 17:40

Okay, "knurren" kommt also vom Z-Hop.
Ist nun abhängig wie die Werte für Ruck, Beschleunigung und Geschwindigkeit für Z gewählt sind.
Sind Ruck und Beschleunigung sehr gering, kann sowas schon mal langsam und knurrend werden.

Zum ABL:
Welche Firmware wird verwendet? Bitte genaue Version nennen.
Wird nach dem G29 nochmal ein G28 ausgeführt?

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#6

Beitrag von HaxenJo » Mi 5. Jun 2019, 08:14

Marlin/Arduino 1.8.7

G28 nach G29? Ja, allerdings G28T

G90 ;absolute positioning (legt fest, dass sich alle folgenden Befehle auf die absolute Position beziehen (G50 = 50 mm vom Nullpunkt entfernt)
M82 ;set Extruder to absolute mode (Dasselbe wie G90 für den Extruder, also Angaben, wie das Koordinatensystem benutzt werden soll))
M107 ;start with the fan off (Anfangs bleibt der Lüfter aus, wird dann über die Druckdatei eingeschaltet.
G28 ;(fährt Nozzle in Home position (eingstellt in configuration.h))
G29T ;(BL Prozedur mit Rückmeldung der Höhenkoordinaten startet)
G28 X0 Y0 ;move X/Y to min endstops (Fährt den Druckkopf an die X und Y Endstops)
G1 Z15.0 F9000 ; (Extruder fährt 15 mm hoch, mit einer Geschwindigkeit von 9000)
G92 E0 ;zero the extruded length (Extruder wird auf 0 gesetzt, also alle Positionsbefehle sind jetzt auf 0)
G1 F200 E3 ;extrude 3mm of feed stock (Es werden 3 mm Filament mit einer Geschwindigkeit von 200 vorgeschoben)
G92 E0 ;zero the extruded length again (Extruder wird auf 0 gesetzt, also alle Positionsbefehle sind jetzt auf 0)
M117 CLEAN ; (Es wird im Display Nozzle angezeigt
G4 S005 ; Time to wait, in seconds (Wartezeit zum Filamententfernen)
G1 F9000 ; (Geschwindindigkeit wird auf 9000 gesetzt)
G4 S005 ; Time to wait, in seconds (Wartezeit)
M117 Printing ; (Es wird im Display PRINTING angezeigt)
Beitrag gedruckt auf Anet A6

Benutzeravatar
th33xitus
Admin
Beiträge: 3272
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#7

Beitrag von th33xitus » Mi 5. Jun 2019, 09:00

Marlin != Arduino
Ein Marlin 1.8.7 gibt es nicht.
Also nochmal nachschauen was du da geflasht hast.

G28T ? Gibt es nicht, und sehe ich auch nicht in deinem Startcode.
Auch das G29T darin bringt nicht wirklich etwas.

Wenn nicht explizit in der Firmware konfiguriert, killt dir ein G28 welches auf ein G29 folgt das Leveling wieder. (afaik auch wenn nur X und Y gehomed werden). Dazu kann man aber erst mehr sagen, wenn wir dann nun die richtige Marlin-Version erfahren und evtl. auch mal die Configuration.h einsehen können.

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#8

Beitrag von HaxenJo » Mi 5. Jun 2019, 09:36

War wohl noch zu früh am Morgen - sorry!

Natürlich G 29 T

Aber Marlin 1.8.7 habe ich.

In der Anlage die Version und die config.h
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Beitrag gedruckt auf Anet A6

Benutzeravatar
th33xitus
Admin
Beiträge: 3272
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#9

Beitrag von th33xitus » Mi 5. Jun 2019, 09:51

HaxenJo hat geschrieben:
Mi 5. Jun 2019, 09:36
Aber Marlin 1.8.7 habe ich.
Bezweifel ich, da nicht existent.
Das ist die Version deiner Arduino IDE.

Warum ist das ein Microsoft-Word Dokument?
*.h-Dateien kann man wunderbar mit Editoren ala Notepad++ bearbeiten.

Die direkte Configuration.h wäre also besser gewesen, da man dort wenigstens Zeilenangaben hätte.
Kann man in dem Word-Dokument nun vergessen. Macht das ganze ehrlich gesagt verdammt mühselig nun durchzuschauen.
Oder wolltest du dir die 76 Seiten als Klo-Lektüre mal ausdrucken? :P

Naja wie dem auch sei.. eine Zeilenangabe kann ich nun jedenfalls nicht bieten aber:
2019-06-05_09-51-12.png
Ich kann nur empfehlen diese Funktion zu aktivieren...
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#10

Beitrag von HaxenJo » Do 6. Jun 2019, 09:04

ABL - Die Büchse der Pandora ist geöffnet ...

- Danke! Die Veränderung in der config.h (und) oder die Umstellung des G29-Godes an das Ende meines Startcodes haben Aneta zum Nachleveln während des Druckes gebracht (Was genau die Ursache für die Aktivierung war (config.h oder Startcode) werde ich in Ruhe rausfinden.

- Z-Spring hat sich nicht selbst repariert. Findet immer noch suuuuuper langsam statt. (hier brauche ich Unterstützung)

- Z-Offset verstellt sich immer wieder (Lösung wird hier irgendwo stehen - finde ich)

Durch die Arbeit mit dem BLtouch haben sich noch andere Macken gezeigt:

- Bett verzogen (Bekomme ich gerichtet)

- rechter Halter für die x-Achsen sitzt ist nicht in Waage damit kreuzen sich die X-Achsen. Beim manuellen Leveln war das weniger tragisch, aber durch den xy-Versatz des BL-Sensors wird das Ganze dramatisch. (bekomme ich auch hin)
Beitrag gedruckt auf Anet A6

Borg
Silver - Mitglied
Beiträge: 501
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 49 Mal

#11

Beitrag von Borg » Do 6. Jun 2019, 09:57

HaxenJo hat geschrieben:
Do 6. Jun 2019, 09:04
- Z-Spring hat sich nicht selbst repariert. Findet immer noch suuuuuper langsam statt. (hier brauche ich Unterstützung)
Erhöhe doch einfach die Werte für die Beschleunigung/Geschwindigkeit im Drucker-Menü, wenn er dir zu langsam ist.
(Wobei ich ohnehin lieber ohne Z-Hop drucke.)
- rechter Halter für die x-Achsen sitzt ist nicht in Waage damit kreuzen sich die X-Achsen. Beim manuellen Leveln war das weniger tragisch, aber durch den xy-Versatz des BL-Sensors wird das Ganze dramatisch. (bekomme ich auch hin)
Eigentlich sollte es durch Autoleveln ja weniger "dramatisch" sein.
Und den Sondenversatz sollte man ohnehin in der Config einstellen, damit es beim Autoleveln ausgeglichen wird.

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#12

Beitrag von HaxenJo » Do 6. Jun 2019, 11:46

Borg hat geschrieben:
Do 6. Jun 2019, 09:57
- rechter Halter für die x-Achsen sitzt ist nicht in Waage damit kreuzen sich die X-Achsen. Beim manuellen Leveln war das weniger tragisch, aber durch den xy-Versatz des BL-Sensors wird das Ganze dramatisch. (bekomme ich auch hin)
Eigentlich sollte es durch Autoleveln ja weniger "dramatisch" sein.
Und den Sondenversatz sollte man ohnehin in der Config einstellen, damit es beim Autoleveln ausgeglichen wird.
Bekanntermaßen liegen beim Anet A6 die x-Stäbe waagerecht hintereinander. Wenn ich also zb den Hinteren um 0,4 mm anhebe, kippt mir der Extruderschlitten nach vorn.
Wenn jetzt der BL-Sensor mit einem (relativ großen) y-Versatz von 55 mm montiert ist, senkt sich der Sensor um 0,2 mm. Das verändert auch das (fest eingestellte Verhältnis zwischen Sensor-Schaltpunkt und Düsenspitze.

Spannend wird es dann, wenn der Höhenunterschied zwischen den x-Stäben nicht gleich ist. ZB links hinten -0.2 und rechts hinten +0,2. Auf diese Weise verschiebt sich das Schaltpunkt-Düse-Verhältnis beim Verfahren in x-Richtung ohne dass der Sensor es merkt und entsprechend korrigieren kann. Helfen würde hier nur (abgesehen von einer sauber aufgestellten Mechanik) ein y-Versatz des BLtouch von 0.
Beitrag gedruckt auf Anet A6

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#13

Beitrag von HaxenJo » Do 6. Jun 2019, 11:54

Borg hat geschrieben:
Do 6. Jun 2019, 09:57
HaxenJo hat geschrieben:
Do 6. Jun 2019, 09:04
- Z-Spring hat sich nicht selbst repariert. Findet immer noch suuuuuper langsam statt. (hier brauche ich Unterstützung)
Erhöhe doch einfach die Werte für die Beschleunigung/Geschwindigkeit im Drucker-Menü, wenn er dir zu langsam ist.
(Wobei ich ohnehin lieber ohne Z-Hop drucke.)
Hierzu fehlt mir gerade die Phantasie (ich schreibe sie noch mit "Ph") oder das Wissen ...
Wo (configuration.h ?? soll ich was ändern? Und in welche Werte?

Oder im Slicer? Hier ist Cura angesagt.
Beitrag gedruckt auf Anet A6

Benutzeravatar
lixxbox
Super Moderator
Beiträge: 1303
Registriert: Mi 25. Jan 2017, 15:12
Wohnort: Koblenz
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix2.x
CAD - Software: Fusion360
Hat sich bedankt: 50 Mal
Danksagung erhalten: 104 Mal

#14

Beitrag von lixxbox » Do 6. Jun 2019, 12:03

 ! Nachricht von: lixxbox
Ich habe mal gerade deine Zitate repariert.
Nutz bitte künftig die Editierfunktion, anstatt einen weiteren direkt aufeinanderfolgenden Beitrag zu verfassen.
Danke :mrgreen:
Du kannst die Beschleunigung in der config eintragen.
Zum Testen geht es auch über das Display, oder per GCode (Terminal oder im Startcode)
http://marlinfw.org/docs/gcode/M201.html

Hier noch ein kurzes Video von mir um das Achsen/Offset Problem zu verdeutlichen (etwas anders, da A8):
Begriffe unklar? Schaut mal im Glossar vorbei.
Druckobjekte zur Kalibrierung / Fehleranalyse
Nutzt die Bedankenfunktion bei hilfreichen Antworten.
👍

Borg
Silver - Mitglied
Beiträge: 501
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 49 Mal

#15

Beitrag von Borg » Do 6. Jun 2019, 12:19

Ok jetzt verstehe ich was du meinst.
Das Problem hatte ich bei meinem E10 auch, und es hat mich fast wahnsinnig gemacht. :mrgreen:
(Bei mir war der Rahmen nicht richtig rechtwinklig montiert)

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#16

Beitrag von HaxenJo » Do 6. Jun 2019, 13:30

lixxbox hat geschrieben:
Do 6. Jun 2019, 12:03

Du kannst die Beschleunigung in der config eintragen.
Zum Testen geht es auch über das Display, oder per GCode (Terminal oder im Startcode)
http://marlinfw.org/docs/gcode/M201.html

Send: M503
Recv: echo: G21 ; (mm)
Recv: echo: M149 C ; Units in Celsius
Recv:
Recv: echo:Filament settings: Disabled
Recv: echo: M200 D3.00
Recv: echo: M200 D0
Recv: echo:Steps per unit:
Recv: echo: M92 X100.00 Y100.00 Z400.00 E95.00
Recv: echo:Maximum feedrates (units/s):
Recv: echo: M203 X400.00 Y400.00 Z4.00 E25.00
Recv: echo:Maximum Acceleration (units/s2):
Recv: echo: M201 X9000 Y5000 Z50 E10000
Recv: echo:Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel>
Recv: echo: M204 P1000.00 R1000.00 T1000.00
Recv: echo:Advanced: Q<min_segment_time_us> S<min_feedrate> T<min_travel_feedrate> X<max_x_jerk> Y<max_y_jerk> Z<max_z_jerk> E<max_e_jerk>
Recv: echo: M205 Q20000 S0.00 T0.00 X20.00 Y20.00 Z0.30 E5.00
Recv: echo:Home offset:
Recv: echo: M206 X0.00 Y0.00 Z0.00
Recv: echo:Auto Bed Leveling:
Recv: echo: M420 S1 Z10.00
Recv: echo: G29 W I0 J0 Z0.06600
Recv: echo: G29 W I1 J0 Z0.14100
Recv: echo: G29 W I2 J0 Z0.43150
Recv: echo: G29 W I0 J1 Z0.31000
Recv: echo: G29 W I1 J1 Z0.30700
Recv: echo: G29 W I2 J1 Z0.58950
Recv: echo: G29 W I0 J2 Z0.16800
Recv: echo: G29 W I1 J2 Z0.33800
Recv: echo: G29 W I2 J2 Z0.79800
Recv: echo:Material heatup parameters:
Recv: echo: M145 S0 H200 B50 F0
Recv: echo: M145 S1 H230 B70 F0
Recv: echo:PID settings:
Recv: echo: M301 P16.83 I1.02 D69.29
Recv: echo: M304 P295.00 I35.65 D610.21
Recv: echo:Z-Probe Offset (mm):
Recv: echo: M851 Z-2.05
Recv: ok

Ja und nun? Das sind Werte, wie ich sie vor dem Umbau auch hatte, Allerdings funktionierte der Z-Sprung da noch.

Prinzipiell arbeitet die Z-Achse ja in der erwarteten Geschwindigkeit. nur eben beim Z-Sprung nicht. Dort ist ABL-Korrekturgeschwindigkeit angesagt.
Beitrag gedruckt auf Anet A6

Benutzeravatar
th33xitus
Admin
Beiträge: 3272
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#17

Beitrag von th33xitus » Do 6. Jun 2019, 18:50

Hast du an den Werten bereits was verändert nachdem du die config in Beitrag 8 angehangen hattest?
Dort stehen nämlich andere Werte drin als die, die du jetzt hier in Beitrag 16 zeigst.

Maximum Feedrates in der config (X; Y; Z; E)
450; 450; 20; 25

Maximum Feedrates deines Konsolen-Log:
400; 400; 4; 25

Jerk in der config:
10; 10; 0,3; 5

Jerk im Konsolen-Log:
20; 20; 0,3; 5

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#18

Beitrag von HaxenJo » Fr 7. Jun 2019, 13:53

@th33xitus-

Ja, ich habe die config.h verändert, allerdings lediglich wie oben beschrieben, die RESTORE-Sache



Gedruckt auf Anet A6
Beitrag gedruckt auf Anet A6

Benutzeravatar
th33xitus
Admin
Beiträge: 3272
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#19

Beitrag von th33xitus » Fr 7. Jun 2019, 13:57

Dann setz mal die max Feedrate für Z wieder auf 20 und probier nochmal ob dein Z-Hop so langsam ist

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#20

Beitrag von HaxenJo » Fr 7. Jun 2019, 21:16

Werd ich machen, nach Pfingsten, muss mich erst mal um den Rest der Familie kümmern. Da muss Aneta warten.
Ich wünsche der 3d-Druckgemeinde ein paar gute Feiertage!!

Und - Danke! - den unermüdlichen Machern hier im Forum!


Gedruckt auf Anet A6
Beitrag gedruckt auf Anet A6

Benutzeravatar
th33xitus
Admin
Beiträge: 3272
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 133 Mal
Danksagung erhalten: 437 Mal

#21

Beitrag von th33xitus » Fr 7. Jun 2019, 21:27

HaxenJo hat geschrieben:
Fr 7. Jun 2019, 21:16
Ich wünsche der 3d-Druckgemeinde ein paar gute Feiertage!!
Danke! Ebenso :)

Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Benutzeravatar
HaxenJo
Bronze - Mitglied
Beiträge: 116
Registriert: Mo 12. Mär 2018, 09:49
Wohnort: Sachsen
Drucker: Anet A6
Slicer: Cura 4.2.1
Firmware: Marlin 1.1.9
CAD - Software: Fusion360 V.2.0.5790
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#22

Beitrag von HaxenJo » Mo 10. Jun 2019, 19:43

Bin rückfällig geworden, trotz Pfingsten.

Der Z-Sprung funktioniert jetzt. Es war eine Cura-Problematik. Dort ist angegeben, dass, wenn die maximale Z-Feedrate auf 0 gestellt wird, die Einstellungen aus der Confing.h angewendet werden. Das konnte ich nicht nachvollziehen. Jetzt steht Cura auf 5 mm/s da passte es.


Gedruckt auf Anet A6
Beitrag gedruckt auf Anet A6

Benutzeravatar
lixxbox
Super Moderator
Beiträge: 1303
Registriert: Mi 25. Jan 2017, 15:12
Wohnort: Koblenz
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix2.x
CAD - Software: Fusion360
Hat sich bedankt: 50 Mal
Danksagung erhalten: 104 Mal

#23

Beitrag von lixxbox » So 28. Jul 2019, 13:26

 ! Nachricht von: lixxbox
Ich habe die Antworten auf HaxenJo's Anfrage mal in seinen eigenen Thread verschoben.
HaxenJo hat geschrieben:
So 28. Jul 2019, 07:52
oliver77
Hast Du das Problem lösen können? Mich würde interessieren wie. Ich stehe, nach einem Umbau, vor der gleichen Herausforderung. Das der Abstand zwischen Nozzle und Bett verändert sich auf Z von links nach rechts linear. Trotz ABL.

Achsen kontrollieren und eventuell die Position des Sensors überdenken.

Außerdem heißt es meist nicht trotz ABL, sondern wegen ABL.
Begriffe unklar? Schaut mal im Glossar vorbei.
Druckobjekte zur Kalibrierung / Fehleranalyse
Nutzt die Bedankenfunktion bei hilfreichen Antworten.
👍

Borg
Silver - Mitglied
Beiträge: 501
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 49 Mal

#24

Beitrag von Borg » So 28. Jul 2019, 13:45

Wobei "Achsen kontrollieren" auch bedeutet, zu prüfen, ob wirklich alles rechtwinklig zueinander ist.
Sonst "verdreht" sich der Druckkopf evtl., während er fährt. Und wegen dem Hebel kann die ABL das nicht ausgleichen. Das Problem hatte ich auch mal...

Benutzeravatar
lixxbox
Super Moderator
Beiträge: 1303
Registriert: Mi 25. Jan 2017, 15:12
Wohnort: Koblenz
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix2.x
CAD - Software: Fusion360
Hat sich bedankt: 50 Mal
Danksagung erhalten: 104 Mal

#25

Beitrag von lixxbox » So 28. Jul 2019, 13:49

Darauf wollte ich hinaus. Hab auch mal ein Video dazu aufgenommen.

Bin nur gerade unterwegs.
Begriffe unklar? Schaut mal im Glossar vorbei.
Druckobjekte zur Kalibrierung / Fehleranalyse
Nutzt die Bedankenfunktion bei hilfreichen Antworten.
👍

Antworten