Probleme mit kleinen Rundungen

Probleme mit dem Druckbild, Betthaftung oder Filament selbst? Hier rein!
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

Probleme mit kleinen Rundungen

#1

Beitrag von JohNSchmiTT » So 26. Mai 2019, 17:11

Hallo zusammen,

ich hab seit einem halbem Jahr einen Anet A8 und bin eigetnlich mit dem Druckergebniss gut zufrieden, bis auf das Probleme mit den kleinen Rundungen. Ich wollte mir nur einen Holder für den Mosfet drucken und scheitere leider seit Tagen an diesem Projekt. Ich vermute, dass es sich hier nur um eine dumme Eistellungssache (Anfängerfehler) handelt, weil manche Kreisformen werden ohne Problem gedruckt. Ich hoffe Ihr könnt mir vielleicht mit meinem Problem weiterhelfen. Ich habe schon das halbe Internet dazu durchsucht aber ich komme kein Stück weiter.

Die Fakten:
Anet A8
Cura 4.0.0
Filamnet:
PETG Nunus

Druckobjekt:
https://www.thingiverse.com/thing:2018906

Mods am Drucker:
y belt tensioner
x belt tensioner
Kugellager z-achse
Iguslager
Glasplatte
Aludruckbetthalter
Glasfaserzahnriemen+
spool holder
anti z wobble
Center Nozzle Fan

Meine Einstellungen:
Sets1.JPG
Sets2.JPG
Sets3.JPG

Das Elend:
Mist1.jpg
Mist2.jpg

Vielen Dank schon mal für Eure Unterstützung!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Benutzeravatar
th33xitus
Admin
Beiträge: 2984
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 131 Mal
Danksagung erhalten: 414 Mal

#2

Beitrag von th33xitus » So 26. Mai 2019, 18:39

3,5mm Retraction Distance könnten durchaus zuviel sein.
Und die 25mm/s Retraction Speed sind in meinen Augen viel zu langsam.

Fang mal mit 1,5mm Distance und 50mm/s Speed an.
Wenn du das Teil dann in annehmbarer Form gedruckt hast kann man sich generell mal deinen Einstellungen widmen und mal die Einstellroutine durchgehen.



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#3

Beitrag von JohNSchmiTT » So 26. Mai 2019, 19:55

Ich habe leider echt noch kein Gefühl für die Werte. Ich habe deinen Vorschlag übernommen, leider ist es noch nicht wirklich gut geworden. Ich habe den Druckauftrag hinterher abgebrochen.

Versuch1.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
th33xitus
Admin
Beiträge: 2984
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 131 Mal
Danksagung erhalten: 414 Mal

#4

Beitrag von th33xitus » So 26. Mai 2019, 20:05

Installiere dir mal das Printer Settings Plugin für Cura und schau dann mal was für ein Filament-Durchmesser angegeben ist.
Stimmt dieser mit dem Durchmesser deines verwendeten Filaments überein?
Auch wenn das normalerweise schon viel früher Probleme geben sollte, könnte sich das gerade bei diesen "Zapfen" dort besonders äußern.

Ich sehe auch gerade, dass dein Infill Speed auf 100mm/s steht. VIEL zu schnell. Reduzier den mal auf 40mm/s.
Reduziere ebenfalls Print Speed auf 40mm/s.
Vielleicht sieht das deswegen auch so zerrissen aus.



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#5

Beitrag von JohNSchmiTT » So 26. Mai 2019, 20:54

Der Durchmesser passt von 1.75mm. Den Rest der Angaben verstehe ich leider nicht.

PrinterSets.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#6

Beitrag von JohNSchmiTT » So 26. Mai 2019, 21:07

Durch das Ändern von Print Speed haben sich andere Werte auch geändert. Das ist auch so gewollt oder?
Speed1.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#7

Beitrag von JohNSchmiTT » Mo 27. Mai 2019, 17:25

Soll ich erst nochmal einen Druck mit den neuen Einstellungen machen?



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
th33xitus
Admin
Beiträge: 2984
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 131 Mal
Danksagung erhalten: 414 Mal

#8

Beitrag von th33xitus » Mo 27. Mai 2019, 17:29

Ja klar.
Ich dachte das sei klar gewesen, sorry.
Druck mal nun mit den reduzierten Geschwindigkeiten.



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#9

Beitrag von JohNSchmiTT » Mo 27. Mai 2019, 20:46

Das sah erst ganz gut aus aber das Ende nicht so...
Versuch2.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#10

Beitrag von JohNSchmiTT » Mo 27. Mai 2019, 21:34

Hast Du vielleicht noch eine Idee?



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
stranger1971
New - Member
Beiträge: 32
Registriert: Di 12. Jun 2018, 19:07
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

#11

Beitrag von stranger1971 » Di 28. Mai 2019, 07:38

Hi,

versuch es mal mit dem Einstellplan im Nachbarforum.
https://www.3d-druck-community.de/showt ... ?tid=25055
Damit wächst auch das Verständnis für die Einstellungen.
Petg kann echt fies sein. Verträgt weder zu wenig Kühlung noch zuviel.
Ich les zwar immer, Petg wie Pla.
Kann ich aus meiner Erfahrung nicht bestätigen.
Das kann echt alles sein, sogar das beim Bauteilkühler, etwas im Argen ist.

Gruß Alex




Gesendet von meinem RNE-L21 mit Tapatalk




Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
th33xitus
Admin
Beiträge: 2984
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 131 Mal
Danksagung erhalten: 414 Mal

#12

Beitrag von th33xitus » Di 28. Mai 2019, 08:57

Ich will jetzt nicht sagen, dass der Plan von drüben hier ignoriert werden sollte aber ich glaube ja eher das wir hier irgendwie ein anderes Problem haben.
Dazu müsste man aber auch mal alle Cura Einstellungen mal komplett sehen. Eventuell sogar mal einen gesliceten G-Code anschauen.

Das Teil sieht ja anfangs auch soweit "gut" gedruckt aus. Also von Unterextrusion ist keine Sicht. Man erkennt eine relativ deutliche Überextrusion schon eher.
Da wundert es eben, dass es immer ab dem gewissen Punkt anfängt zu zerrissen zu werden. Würde mich ja auch mal interessieren wie sein Drucker das druckt, also mal genau in dem Moment zuschauen was dort passiert ( Video? )



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
stranger1971
New - Member
Beiträge: 32
Registriert: Di 12. Jun 2018, 19:07
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

#13

Beitrag von stranger1971 » Di 28. Mai 2019, 11:19

Hi,
verstehe schon, was du meinst.
Für mich schaut es aus, wie wenn die untere Schicht nicht ausreichend abkühlt.
Hab mir die Curawerte mal reingezogen.
Der Flow steht auf 105.Startwert zum einstellen wäre eigentlich 90.
Ein Heattower würde halt da Gewissheit bringen. Zuviel Temperatur, zuviel Materialund und es bleibt einfach weich an &dünnen Stellen
Die Pyramide am Schluss ist Pflicht für mich.
Habe auch ein Jahr mit einem eigenen Lüftersetup gedruckt und hab mich gewundert, bei Problemen mit solchen Situationen.
Aber das sind alles nur Spekulationen.

Gruß Alex

Gesendet von meinem RNE-L21 mit Tapatalk




Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#14

Beitrag von JohNSchmiTT » Di 28. Mai 2019, 18:05

Ich habe mal alle Einstellungen und den Gcode angehangen. Hoffe das hilft schon weiter. Zum Video werde ich wahrscheinlich erst am Donnerstag zu kommen.
Sets_1.JPG
Sets_2.JPG
Sets_3.JPG
Sets_4.JPG
Sets_5.JPG
Sets_6.JPG
Sets_7.JPG
Sets_8.JPG
Sets_9.JPG
Sets_10.JPG
Sets_11.JPG
Sets_12.JPG
Sets_13.JPG
Sets_14.JPG
Sets_15.JPG
Sets_16.JPG
Sets_17.JPG
Mosfet_Holder_Small_Vert_v7.gcode
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
Borg
Silver - Status
Beiträge: 447
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 46 Mal

#15

Beitrag von Borg » Di 28. Mai 2019, 21:56

Es ist wohl nicht das Hauptproblem, aber bevor es unter geht: mach besser die Iguslager wieder raus. Die sind in Verbindung mit Stahlwellen für 3D Drucker denkbar ungeeignet. Stichwort Haftgleiteffekt.



Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#16

Beitrag von JohNSchmiTT » Do 30. Mai 2019, 19:41

So anbei ein paar Videos, ich hoffe das diese helfen.

VID-20190530-WA0000.zip
VID-20190530-WA0001.zip
VID-20190530-WA0002.zip
VID-20190530-WA0003.zip
VID-20190530-WA0005.zip
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#17

Beitrag von JohNSchmiTT » Fr 31. Mai 2019, 12:55

Hat jemand vielleicht noch eine Idee was da schief läuft?



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
th33xitus
Admin
Beiträge: 2984
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 131 Mal
Danksagung erhalten: 414 Mal

#18

Beitrag von th33xitus » Di 4. Jun 2019, 09:38

Also... ich hab mir die Videos angeschaut (sorry für die späte Rückmeldung, hab es verpeilt)....

Man sieht schon mal leicht die Auswirkungen der Igus... deine Kreise werden nicht ganz rund.

Und bei der Problemstelle sieht man eindeutig, dass kein Material gefördert wird. Da wäre dann auch mal ein Blick auf den Extruder zu werfen, der kann ja scheinbar irgendwie nicht fördern, dreht sich kaum, raspelt das Filament oder ähnliches. Wobei es natürlich wirklich komisch ist obwohl es vorher ja problemlos funktioniert hat. An der Geschwindigkeit darf es nicht mehr wirklich liegen, die wurde ja nun gut reduziert.

Im gcode selbst habe ich nun nichts unbedingt außergewöhnliches gesehen.



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#19

Beitrag von JohNSchmiTT » Di 4. Jun 2019, 20:20

Danke für deine Rückmeldung.

Bei dem Video hat eine Umlenkrolle von der X-Achse zicken gemacht. Man hört das auch teilweise in den Videos. Ich denke deswegen waren die Kreise am Anfang nicht ganz rund. Die vor den Video ging die Umlenkrolle noch ganz flüssig. Rolle ist ab letzten Montag auch getauscht.

Das Druckproblem hatte ich auch schon vor den Igus-Lagern, ich hatte mir durch die eher eine Verbesserung erhofft.

Ich habe den Extruder mal aufgemacht und ein Foto gemacht:
EX.jpg
Es sieht nicht so aus als wenn der was frisst. Es sind nur 3-4 Krümel zu sehen aber ich glaube das sagt nix aus.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
stranger1971
New - Member
Beiträge: 32
Registriert: Di 12. Jun 2018, 19:07
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

#20

Beitrag von stranger1971 » Do 6. Jun 2019, 19:33

Hi,

Ist der Lüfter am Extruder falschherum montiert?
Er sollte auf den Extruder blassen.
Mal den Bauteillüftet auf Orginal umbauen.
Die Ringlüfter sind nicht der Bringer.
Ist nur Rätselraten. Man sitzt ja nicht vorm Drucker.

Gruß Alex

Gesendet von meinem SM-N960F mit Tapatalk




Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#21

Beitrag von JohNSchmiTT » Do 6. Jun 2019, 22:06

Hi Alex,

ich habe den Ringlüfter nur daneben gelegt, damit ich besser an den Extruder komme. Sonst sitzt er genau um den Extruder drum herum.



Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#22

Beitrag von JohNSchmiTT » Fr 7. Jun 2019, 20:07

Hier mal ein anderes Druckstück mit den selben Einstellungen wie vom letzen Mal.

Holder (1).jpg
Holder (2).jpg
Holder (3).jpg

Teilweise sieht es weingstens rund aus, auch wenn nicht ganz schön aber im mittleren Teil wieder schlecht.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
th33xitus
Admin
Beiträge: 2984
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 131 Mal
Danksagung erhalten: 414 Mal

#23

Beitrag von th33xitus » Fr 7. Jun 2019, 20:36

Das ist isngesamt kein schönes Ergebnis. Einerseits komplett Überpresst und bei Rundungen hast du massive Unterextrusion.

Ich rate dir ehrlich gesagt mal dazu eine Einstellroutine zu durchlaufen.
Mit den Druckeinstellungen druckst du weder schöne, noch stabile und funktionale Teile.

Druckst du eigentlich über irgend eine Host-Software?
Printrun? Octoprint o.ä. ?



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
JohNSchmiTT
New - Member
Beiträge: 17
Registriert: So 26. Mai 2019, 12:23
Drucker: Anet A8
Slicer: Cura 4.0.0
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

#24

Beitrag von JohNSchmiTT » Fr 7. Jun 2019, 20:46

Ich habe seit kurzem Octoprint am laufen. Das benutze ich aber eigentlich nur zum beobachten.

Was meinst du mit Einstellroutine?



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
th33xitus
Admin
Beiträge: 2984
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 131 Mal
Danksagung erhalten: 414 Mal

#25

Beitrag von th33xitus » Fr 7. Jun 2019, 20:51

Druckst du die Dateien von Octoprint?
Oder lässt du die weiterhin von SD-Karte drucken?
JohNSchmiTT hat geschrieben:
Fr 7. Jun 2019, 20:46
Was meinst du mit Einstellroutine?
Hast du dich hier im Forum schon mal anderweitig umgeschaut und nen Blick in das ein oder andere Thema hier im gleichen Bereich geworfen?

Bitte ehrliche Antwort, Ja oder Nein genügt.

Danach werde ich dir erklären was ich mit Einstellroutine meine. :)



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag