Bowden Extruder - Nachfluss Probleme

Probleme mit dem Druckbild, Betthaftung oder Filament selbst? Hier rein!
Antworten
Nethok
New - Member
Beiträge: 14
Registriert: Mo 11. Mär 2019, 00:37
Wohnort: NRW
Drucker: CTC A8
Hat sich bedankt: 0
Danksagung erhalten: 0

Bowden Extruder - Nachfluss Probleme

#1

Beitrag von Nethok » So 17. Mär 2019, 16:14

Hallo zusammen,

also ich habe seit ein paar Tagen einen Bowden Extruder montiert und hab Probleme mit dem Nachfluss. Also für mich irgendwie ein Phänomen. Manchmal druckt er ganz normal, Filmend kommt ohne Schwierigkeiten durch, dann plötzlich wird es weniger, hört ganz auf, oder geht wieder normal.

Ich kann das typische knacken hören, sehe aber das sich das Zahnrad ganz normal dreht, nur das Kugellager "springt". Praktischerweise kann man bei diesem Teil aber auch keine Verspannung einstellen... Hat jemand vielleicht eine Idee woran es liegen kann und wie ich dieses nervige Problem beseitigen kann?

Gruß



Benutzeravatar
red-orb
Unterstützer
Beiträge: 1632
Registriert: Di 27. Jun 2017, 08:06
Wohnort: Steinweiler
Drucker: Anet A2,NoName
Slicer: S3D, Slic3r
CAD - Software: FreCAD, Tinkercad
Hat sich bedankt: 34 Mal
Danksagung erhalten: 184 Mal

#2

Beitrag von red-orb » Mo 18. Mär 2019, 06:34

1. Überprüfe die Hotendkühlung
2. Hast Du ein neues Hotend mit fullmetal throat eingebaut?
3. Wenn ja solltest Du das gegen ein Throat mit Inliner tauschen.
4. Druckst Du PLA oder was anderes?
5. Überprüfe den korrekten Zusammenbau vom Hotend
6. Ist Dein Boden richtig montiert?
7. Wenn sich der Extruder nicht einstellen lässt schmeiß den raus und besorge einen der das kann
8......
9.....
10.....
11.....

Du siehst es gibt sehr viele Dinge die x da verursachen könnten ohne genauere Infos von Dir können wir nur raten.


Gruß Kai

"Do what I do. Hold tight and pretend it’s a plan!"

Für registrierte User wird diese Werbung ausgeblendet !
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag