[A6] Nach Umbau läuft nix mehr sauber

Bereich für alle Prusa und prusa-ähnlichen Maschinen!
Antworten
Benutzeravatar
cappy0815
Bronze - Status
Beiträge: 87
Registriert: Mo 12. Mär 2018, 08:43
Drucker: Anet A6
Slicer: Cura 3.3.1
CAD - Software: freeCAD Tinkercad
Hat sich bedankt: 22 Mal
Danksagung erhalten: 4 Mal

[A6] Nach Umbau läuft nix mehr sauber

#1

Beitrag von cappy0815 » Do 10. Jan 2019, 14:48

Tach zusammen,

ich habe bei meinem Anet A6 folgende Umbauten gemacht:

Y-Achse - Laufgestänge gegen ALU getauscht
Y-Achse - Gleit-Kugellager gegen diese Kunststoff-Gleitlager getauscht
Y-Achse - Zahnriemen ersetzt

X-Achse - Gleit-Kugellager gegen diese Kunststoff-Gleitlager getauscht
X-Achse - Zahnriemen ersetzt

Ausserdem hatte ich VOR diesem Umbau schon diverse Dinge gebaut, die abe alle schon einige Zeit erfolgreich liefen.

Zum aktuellen Umbau.

Schon beim Umbauen fällt mir auf, dass sowohl der Schlitten auf X, als auch de Tisch (Y) nur SEHR schwergängig zu bewegen ist.
Das fällt schon beim Leveln des Tisch sehr auf und macht keinen Spaß.

Im Testbetrieb schafft es der Y-Motor dann fast nicht den Tisch auf max zu fahren.
Nach hinten, Richtung Endschalter geht einigermaßen.

Ich kann leider nicht genau sagen, welche Stange und Lager es sind. Mein Bruder hat mir die Teile geschenkt.
Er hat sie selber erfolgreich eingebaut und hatte Sie aus einem Umbau-Tut hier im Netz. Lager und Stangen "gehören" zusammen.

Hat Jemand ne Idee, wo ich mal anfange zu prüfen?
Soll, kann, darf ich etwas WD40 auf die Stangen sprühen? Oder vieleicht besser Feingeräte-Öl oder Silikon?


Für einen Fingerzeig wäre ich echt dankbar.

Cappy


... wenn Einfach einfach einfach ist

Benutzeravatar
th33xitus
Admin
Beiträge: 2726
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8 @32bit
Slicer: S3D / Slic3r PE
CAD - Software: Fusion / Inventor
Hat sich bedankt: 125 Mal
Danksagung erhalten: 394 Mal

#2

Beitrag von th33xitus » Do 10. Jan 2019, 15:07

Kunststoffgleitlager.... klingt nach IGUS. Kannst nen Foto davon machen? Auch wenn ich 99% sicher bin.
Da wären wir dann schon mal bei Problem #1. Die sind kacke...
Was meinst du mit Laufgestänge? Den Heizbetthalter?

Das sich das Ganze so schwer bewegen lässt liegt dann wohl daran, dass die Wellen nicht gut genug zueinander ausgerichtet sind.
Mit den Kunststoffgleitlagern kommt es dann relativ schnell zum Verklemmen.

WD40 ist KEIN Schmiermittel...



Glossar - 3D-Druck-Begriffe


Gebt bei jeglichen Problemen immer euren verwendeten Slicer + dessen Einstellungen, eure genutzte Firmware und etwaige Modifikationen vom Drucker an!

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
dieselraser
Unterstützer
Beiträge: 921
Registriert: So 25. Dez 2016, 17:37
Wohnort: NRW
Drucker: Ender-3; A6 in Teile
Slicer: Cura 3.6
CAD - Software: CatiaV5 R26 Sp4
Hat sich bedankt: 38 Mal
Danksagung erhalten: 65 Mal

#3

Beitrag von dieselraser » Do 10. Jan 2019, 15:34

Hallo cappy,
bitte kein WD40 da hat th33itus recht.
Ich würde asl erstes mal die Aluwellen über ein Ceranfeld rollen, und kontrollieren,
ob diese (noch) überhaupt gerade sind.
Ich gehe jetzt mal davon aus das Du mit Laufgestänge die 8er Wellen meinst.
Die verbiegen sich schneller als man Denkt und merkt.
Wenn die sich nicht beim Einbau verbiegen, dann bestimmt, wenn eine 4mm Glasplatte drauf liegt.

cu dieselraser


Unsterblichkeit setzt das Ableben vorraus!

Beteutung von "Team "
Toll, ein anderer machts

Für registrierte User wird diese Werbung ausgeblendet !
printy
Silver - Status
Beiträge: 557
Registriert: Di 28. Mär 2017, 17:50
Drucker: Anet A8 / TronxyX3S
Slicer: CURA alt
CAD - Software: FreeCad
Hat sich bedankt: 44 Mal
Danksagung erhalten: 67 Mal

#4

Beitrag von printy » Do 10. Jan 2019, 23:08

Na Cappy,
erzähl doch lieber mal was hier viewtopic.php?p=16021#p16021die Ursache war, wenn bisher alles gut lief.

IGUS kannst du schmieren mit deinem Motoröl vom Auto, scheißegal, bloß kein Salatöl.
Ich weiß nicht was passiert wenn man IGUS mit WD40 schmiert, vielleicht vereinen sie sich
mit den Laufstangen, oder sie fangen das "bröseln" an? (ich mach jetzt nur ein Fragezeichen, sonst ...



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
cappy0815
Bronze - Status
Beiträge: 87
Registriert: Mo 12. Mär 2018, 08:43
Drucker: Anet A6
Slicer: Cura 3.3.1
CAD - Software: freeCAD Tinkercad
Hat sich bedankt: 22 Mal
Danksagung erhalten: 4 Mal

#5

Beitrag von cappy0815 » Fr 11. Jan 2019, 07:53

Moin,

ich gebe zu WD40 war ohne nachzudenken getippt ...
Inzwischen habe ich den Drucker nochmal ein wenig zerlegt.

Mit Laufgestänge meinte ich die Stangen auf denen der Tisch "läuft" ... genau.
Eine Glasplatte ist nicht auf dem Bett.

Die Lager müssten diese hier sein:
https://www.amazon.de/Igus-Gleitlager-8 ... B01MEFSBHQ

Mit IGUS lagt ihr richtig.

Ich habe also die Gewindestangen der Y-Achse nochmal neu eingestellt, den Lagern etwas Silikon-Spray gegönnt, die Lagerbäcke vom H-Alu-Blech unter dem Tisch nochmal gelöst.

Jetzt geht alles wieder.

Danke
Cappy


... wenn Einfach einfach einfach ist

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
Bill Dung
Unterstützer
Beiträge: 583
Registriert: Mo 6. Mär 2017, 12:01
Wohnort: Spreenhagen
Drucker: AM8, MKC MK2, BDE...
Slicer: Simplify3D
CAD - Software: OpenSCAD, Fusion 360
Hat sich bedankt: 39 Mal
Danksagung erhalten: 84 Mal

#6

Beitrag von Bill Dung » Fr 11. Jan 2019, 08:56

Die IGUS schmeiß mal wieder raus, die sind aufgrund des Stick-Slip-Effekte für den 3D Druck nicht geeignet, auch wenn vielerorts dafür geworben wird. Du brauchst nur die Forensuche bemühen und Du wirst viele negative Erfahrungen finden, insbesondere bezüglich unrunder Löcher.

Ein Schmieren dieser Lager ist entgegen der Philosphie hinter modernen Kunststoffgleitlagern, die bestehen aus speziellen, selbstschmierenden Kunststoffen, siehe dazu auch https://de.wikipedia.org/wiki/Gleitlager

Ich würde Dir empfehlen, die Lager durch Misumi-Lager oder Sinterbuchsen zu ersetzen, wobei dafür vernünftige Wellen Voraussetzung sind.


Zynismus ist der geglückte Versuch, die Welt zu sehen, wie sie wirklich ist.

Gesendet von meinem ich-bin-ja-so-toll-Phone

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
dieselraser
Unterstützer
Beiträge: 921
Registriert: So 25. Dez 2016, 17:37
Wohnort: NRW
Drucker: Ender-3; A6 in Teile
Slicer: Cura 3.6
CAD - Software: CatiaV5 R26 Sp4
Hat sich bedankt: 38 Mal
Danksagung erhalten: 65 Mal

#7

Beitrag von dieselraser » Fr 11. Jan 2019, 09:26

Hallo Bill,
dann muss Er die Aluwellen aber mit entsorgen.
Die werden von den Misumis schnell weggeknabbert. :mrgreen:
Und die Stick-Slip Effekte tauchen komischerweise so massiv, nur im 3D-Druckerbereich auf.
Komischerweise nutzen industrielle Umgebungen diese Lager ja ohne Probleme.
Und die Lager auf Aluminiumwellen einzusetzen, ist ja an sich von Igus präferiert.

cu dieselraser


Unsterblichkeit setzt das Ableben vorraus!

Beteutung von "Team "
Toll, ein anderer machts

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
red-orb
Unterstützer
Beiträge: 1542
Registriert: Di 27. Jun 2017, 08:06
Wohnort: Steinweiler
Drucker: Anet A2,NoName
Slicer: S3D, Slic3r
CAD - Software: FreCAD, Tinkercad
Hat sich bedankt: 33 Mal
Danksagung erhalten: 182 Mal

#8

Beitrag von red-orb » Fr 11. Jan 2019, 09:28

Bill das sollte schon passen da er ja auch die passenden Wellen zu den Lagern in Verwendung hat.
Die IGUS laufen mit den dafür vorgesehenen Wellen sehr gut.


Gruß Kai

"Do what I do. Hold tight and pretend it’s a plan!"

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
Bill Dung
Unterstützer
Beiträge: 583
Registriert: Mo 6. Mär 2017, 12:01
Wohnort: Spreenhagen
Drucker: AM8, MKC MK2, BDE...
Slicer: Simplify3D
CAD - Software: OpenSCAD, Fusion 360
Hat sich bedankt: 39 Mal
Danksagung erhalten: 84 Mal

#9

Beitrag von Bill Dung » Fr 11. Jan 2019, 10:09

Okay, da habt ihr beiden natürlich recht, das Alu hab ich überlesen.
dieselraser hat geschrieben:
Fr 11. Jan 2019, 09:26
Und die Stick-Slip Effekte tauchen komischerweise so massiv, nur im 3D-Druckerbereich auf.
Jo, deshalb schrieb ich ja
Bill Dung hat geschrieben:
Fr 11. Jan 2019, 08:56
...aufgrund des Stick-Slip-Effekte für den 3D Druck nicht geeignet...
Aber das Thema Schmierung bleibt wie beschrieben! ;)


Zynismus ist der geglückte Versuch, die Welt zu sehen, wie sie wirklich ist.

Gesendet von meinem ich-bin-ja-so-toll-Phone

Für registrierte User wird diese Werbung ausgeblendet !
printy
Silver - Status
Beiträge: 557
Registriert: Di 28. Mär 2017, 17:50
Drucker: Anet A8 / TronxyX3S
Slicer: CURA alt
CAD - Software: FreeCad
Hat sich bedankt: 44 Mal
Danksagung erhalten: 67 Mal

#10

Beitrag von printy » Fr 11. Jan 2019, 14:42

cappy0815 hat geschrieben:
Fr 11. Jan 2019, 07:53
den Lagern etwas Silikon-Spray gegönnt
Ja genau, nimm Silikonspray, das trocknet dir und somit lackierst du deine Laufstangen, und
kannst die Alu-Laufstangen nach drei Rollen Filament wegwerfen. Aber das ist gut so, dann baust du wieder um auf Stahlwellen mit Rollenlagern.

IGUS vertragen laut Datenblatt alle Arten von Ölen (auch WD40)



Für registrierte User wird diese Werbung ausgeblendet !
Borg
Silver - Status
Beiträge: 360
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 41 Mal

#11

Beitrag von Borg » Fr 11. Jan 2019, 15:29

Meines Wissens ist Silikonspray im Grunde Silikonöl. Da sollten keine Feststoffe antrocknen. (?)
Verwechselst du das vielleicht mit Teflonspray?



Für registrierte User wird diese Werbung ausgeblendet !
printy
Silver - Status
Beiträge: 557
Registriert: Di 28. Mär 2017, 17:50
Drucker: Anet A8 / TronxyX3S
Slicer: CURA alt
CAD - Software: FreeCad
Hat sich bedankt: 44 Mal
Danksagung erhalten: 67 Mal

#12

Beitrag von printy » Fr 11. Jan 2019, 16:11

@Borg Weißt du noch wie dem lixxbox seine Wellen ausgeschaut haben. Bei den Sprays gibt es vermutlich auch himmelweite Qualitätsunterschiede.

Deswegen sage ich immer, wenn jemand glaubt unbedingt IGUS verbauen zu müssen, dann
muss er sie auch pflegen, d.h. mit Öl den Reibungswiderstand bestmöglich zu verringern.
Gutes Beispiel:
Ich habe zum Winter hin an meinem Kompressor einen Ölwechsel gemacht, mit dickem Öl
ist der nicht mehr angelaufen (bzw. nur schwer), mit dem Leichtlauföl vom Motorrad läuft
er jetzt auch bei 8°C in der Werkstatt.
Und mein A8 steht neben dem Kompressor in der kalten Werkstatt, der wird jetzt geflegt
mit Leichtlauföl und nicht mit schwerem Öl wie im Sommer bei 30°C Raumtemperatur.
Mit WD40 habe ich auch schon versucht, aber das ist so dünn, da muss man viel öfter dran.



Für registrierte User wird diese Werbung ausgeblendet !
Borg
Silver - Status
Beiträge: 360
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 41 Mal

#13

Beitrag von Borg » Fr 11. Jan 2019, 16:23

printy hat geschrieben:
Fr 11. Jan 2019, 16:11
@Borg Weißt du noch wie dem lixxbox seine Wellen ausgeschaut haben. Bei den Sprays gibt es vermutlich auch himmelweite Qualitätsunterschiede.
Nein, ist wohl an mir vorbei gegangen.
Was Silikonöl/-Spay angeht, hab ich nur "Wikipedia-Wissen". Deshalb ist es für mich zumindest eher das "geringere Übel", mit dem man nicht viel falsch machen kann.



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
lixxbox
Moderator
Beiträge: 976
Registriert: Mi 25. Jan 2017, 15:12
Wohnort: Koblenz
Drucker: AM8 Marlin-bugfix2.x
Slicer: Simplify3D
CAD - Software: Fusion360
Hat sich bedankt: 43 Mal
Danksagung erhalten: 88 Mal

#14

Beitrag von lixxbox » Fr 11. Jan 2019, 17:35

https://imgur.com/a/HNnqI
O0fmBXm.jpg
 ! Nachricht von: th33xitus
EDIT: :mrgreen: :P
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Begriffe unklar? Schaut mal im Glossar vorbei.
Druckobjekte zur Kalibrierung / Fehleranalyse
Nutzt die Bedankenfunktion bei hilfreichen Antworten.
👍

Für registrierte User wird diese Werbung ausgeblendet !
printy
Silver - Status
Beiträge: 557
Registriert: Di 28. Mär 2017, 17:50
Drucker: Anet A8 / TronxyX3S
Slicer: CURA alt
CAD - Software: FreeCad
Hat sich bedankt: 44 Mal
Danksagung erhalten: 67 Mal

#15

Beitrag von printy » Fr 11. Jan 2019, 18:49

Und das waren auch noch Stahlwellen :mrgreen:



Für registrierte User wird diese Werbung ausgeblendet !
Borg
Silver - Status
Beiträge: 360
Registriert: Mo 14. Aug 2017, 19:52
Drucker: Anet E10, getuned
Hat sich bedankt: 0
Danksagung erhalten: 41 Mal

#16

Beitrag von Borg » Fr 11. Jan 2019, 18:55

Ihr wollt jetzt aber nicht sagen, dass die Welle wegen einem falschen Öl wellig geworden ist? :suspekt:



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
lixxbox
Moderator
Beiträge: 976
Registriert: Mi 25. Jan 2017, 15:12
Wohnort: Koblenz
Drucker: AM8 Marlin-bugfix2.x
Slicer: Simplify3D
CAD - Software: Fusion360
Hat sich bedankt: 43 Mal
Danksagung erhalten: 88 Mal

#17

Beitrag von lixxbox » Fr 11. Jan 2019, 19:20

Kann ich nicht beurteilen. Da nur eine von beiden so aussieht, kann ich mir auch gut vorstellen, dass sie so von Anet geliefert wurde.
Ist mir leider erst lange nach dem Erstaufbau aufgefallen.


Begriffe unklar? Schaut mal im Glossar vorbei.
Druckobjekte zur Kalibrierung / Fehleranalyse
Nutzt die Bedankenfunktion bei hilfreichen Antworten.
👍

Für registrierte User wird diese Werbung ausgeblendet !
printy
Silver - Status
Beiträge: 557
Registriert: Di 28. Mär 2017, 17:50
Drucker: Anet A8 / TronxyX3S
Slicer: CURA alt
CAD - Software: FreeCad
Hat sich bedankt: 44 Mal
Danksagung erhalten: 67 Mal

#18

Beitrag von printy » Fr 11. Jan 2019, 23:22

Na, ich glaube der Cappy mag uns eh nur auf die Probe stellen :twisted:



Für registrierte User wird diese Werbung ausgeblendet !
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag