Seite 1 von 1

Schlechte Oberfläche, Lücken und unschöne Z-Naht

Verfasst: Mi 10. Jul 2019, 15:09
von Karsten1113
Hey Leute,

habe leider seit einigen Tagen ein Problem mit meinem Anet A8. Bei gleichem G-Code wie vorher tauchen plötzlich Rillen und teilweise auch Lücken auf. Außerdem ist auf einer Seite der Z-Naht der Fehler wesentlich stärker zu sehen als auf der anderen Seite. Bilder habe ich angefügt, rechts das gleiche Teil von damals, links das von heute. Weiss jemand woran das liegen könnte?

Vielen Dank schonmal.

Re: Schlechte Oberfläche, Lücken und unschöne Z-Naht

Verfasst: Mi 10. Jul 2019, 15:34
von red-orb
Überprüfe Deinen kopletten Extrusionsstrang.
Das sieht nach Extrusionsproblemem aus.
Oder hast Du zwischenzeitlich was am Drucker geändert?

Re: Schlechte Oberfläche, Lücken und unschöne Z-Naht

Verfasst: Mi 10. Jul 2019, 15:34
von riff-raff
Ich würde auf eine verstopfte Düse oder einen lockeren Thermistor oder lockere Heizpatrone tippen. Wie red-orb schon sagte, da passt was mit der Extrusion nicht. Prüfe auch das Ritzel, welches im Extruder ins Filament eingreift, hast du da evtl. Späne drin?

Ist das die gleiche Materialrolle oder hast du eine Neue verwendet?

Re: Schlechte Oberfläche, Lücken und unschöne Z-Naht

Verfasst: Mi 10. Jul 2019, 18:43
von Karsten1113
Danke erstmal für die Antworten. Das Problem tritt mit anderem Filament ebenfalls auf. Ich habe zwischenzeitlich die Düse, die Gewindestange und den Alublock getauscht. Was sich in der Zwischenzeit ebenfalls geändert hat ist die Umgebungstemperatur durch das heisse Wetter. Könnte das einen Einfluss haben?