Extruder hat probleme beim einziehen und ausgeben von filament.

Probleme mit dem Druckbild, Betthaftung oder Filament selbst? Hier rein!
Antworten
Prog_Niklas
Neuling
Beiträge: 3
Registriert: Sa 28. Jul 2018, 12:28
Drucker: Anet A8
Hat sich bedankt: 0
Danksagung erhalten: 0

Extruder hat probleme beim einziehen und ausgeben von filament.

#1

Beitrag von Prog_Niklas » Sa 28. Jul 2018, 12:34

Hallo ich habe ein problem mit den Extruder meines Anet a8. DEr drucker wurde gestern fertig zusammengebaut also ich in noch komplett neu hier aber mein problem ist es wird nicht immer Filament gefördert und auch wenn es gefördert wird kommt nichts aus dem Hotend.

Danke für eure hilfe.

Benutzeravatar
th33xitus
Admin
Beiträge: 3401
Registriert: Sa 17. Dez 2016, 00:31
Drucker: AM8
Slicer: PrusaSlicer
Firmware: Marlin-bugfix-2.0.x
CAD - Software: Fusion 360
Hat sich bedankt: 138 Mal
Danksagung erhalten: 450 Mal

#2

Beitrag von th33xitus » Sa 28. Jul 2018, 14:37

Ich könnt schwören das es hier im Forum schon ähnliche Probleme gab. Und dort auch Lösungsansätze zu finden sind.

Ich nehme nun einfach mal an: Du hast nicht die Suche benutzt oder?

Benutzeravatar
7eggert
Gold - Mitglied
Beiträge: 882
Registriert: Fr 3. Mär 2017, 15:45
Wohnort: HH
Drucker: Anet A8
Slicer: Slic3r 1.3.1, (Cura)
Firmware: Marlin 2.0
CAD - Software: FreeCAD / Linux
Hat sich bedankt: 19 Mal
Danksagung erhalten: 50 Mal

#3

Beitrag von 7eggert » Sa 28. Jul 2018, 22:03

Ich mache mal frech auf "ähnliche Threads" unten aufmerksam, das könnte die Suche ergänzen.
Befolge niemals Ratschläge aus Foren, wenn Du sie nicht verstehst. Frag nach.
Meine Aussagen treffe ich nach meinem Wissensstand, kann aber darüber hinaus sowie für Flüchtigkeitsfehler und Irrtümer keine Haftung übernehmen.

Antworten